Blog

CMS Sicherheitslücken

 

it security transdata multimedia iserlohn news

Sicherheitslücken in WordPress, Drupal und Magento

Bei folgenden Content Management Systemen und deren Plugins sind kritische Sicherheitslücken aufgetaucht. Es wird dringend geraten, die jeweils neuste Version zu installieren.

WordPress

  • Autoptimize
  • Advanced Access Manager
  • Discount Rules fpr WooCommerce
  • Quiz and Survey Master
  • wpDizcus

Die Elegant Themes Divi, Extra und Divi Builder sollten ebenfalls akktualisiert werden, da über die bisherigen Versionen Schadcode per PHP Upload möglich ist.

Drupal

  • Group
  • Hostmaster
  • Modal Form
  • Apigee Edge
  • Easy Breadcrumb

Auch das CMS selbst hat einige Sicherheitslücken und sollte auf die neuste Version aktualisiert werden.

Magento

Das Shopsystem hat mehrere kritische Lücken und sollte auf die jeweils neuste Version aktualisiert werden.

Wir sind eRecht24 Premium Partner

Um Ihre Internet Präsenz / Shop rechtlich auf den aktuellsten Stand

zu halten, sind wir eine Partnerschaft mit der Anwaltsplattform eRecht 24 eingegangen.

Diese Website benutzt First Party Cookies (Session und Banner), die für den technischen Betrieb der Website erforderlich sind, stets gesetzt werden und nicht bestätigt werden müssen. Andere Cookies, die den Komfort bei Benutzung dieser Website erhöhen (Google Maps), werden an der entsprechende Stelle nur mit Ihrer Zustimmung gesetzt.